close

[Solved] configure: error: Please reinstall the libzip distribution

Hello Guys, How are you all? Hope You all Are Fine. Today I get the following error configure: error: Please reinstall the libzip distribution in php. So Here I am Explain to you all the possible solutions here.

Without wasting your time, Let’s start This Article to Solve This Error.

How configure: error: Please reinstall the libzip distribution Error Occurs?

Today I get the following error configure: error: Please reinstall the libzip distribution in php.

How To Solve configure: error: Please reinstall the libzip distribution Error ?

  1. How To Solve configure: error: Please reinstall the libzip distribution Error ?

    To Solve configure: error: Please reinstall the libzip distribution Error This worked for me with Amazon Linux:
    yum install libzip-devel.x86_64

  2. configure: error: Please reinstall the libzip distribution

    To Solve configure: error: Please reinstall the libzip distribution Error This worked for me with Amazon Linux:
    yum install libzip-devel.x86_64

Solution 1

This worked for me with Amazon Linux:

yum install libzip-devel.x86_64

Solution 2

Solved it:

apt-get install libzip-dev

will install the missing libzip-distribution

Summery

It’s all About this issue. Hope all solution helped you a lot. Comment below Your thoughts and your queries. Also, Comment below which solution worked for you? Thank You.

Also, Read

Leave a Comment