close

[Solved] php dyld: Library not loaded for libldap

Hello Guys, How are you all? Hope You all Are Fine. Today I get the following error php dyld: Library not loaded for libldap in php. So Here I am Explain to you all the possible solutions here.

Without wasting your time, Let’s start This Article to Solve This Error.

How php dyld: Library not loaded for libldap Error Occurs?

Today I get the following error php dyld: Library not loaded for libldap in php.

How To Solve php dyld: Library not loaded for libldap Error ?

  1. How To Solve php dyld: Library not loaded for libldap Error ?

    To Solve php dyld: Library not loaded for libldap Error According to this issue, you need to install openldap and libiconv.

  2. php dyld: Library not loaded for libldap

    To Solve php dyld: Library not loaded for libldap Error According to this issue, you need to install openldap and libiconv.

Solution 1

According to this issue, you need to install openldap and libiconv.

brew install openldap libiconv

I tried it and it worked for my system. I was originally missing the PHP intl extension.

Solution 2

It’s worked for me:

brew reinstall openldap

Summery

It’s all About this issue. Hope all solution helped you a lot. Comment below Your thoughts and your queries. Also, Comment below which solution worked for you? Thank You.

Also, Read

Leave a Comment