close

[Solved] VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib

Hello Guys, How are you all? Hope You all Are Fine. Today I get the following error VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib in python. So Here I am Explain to you all the possible solutions here.

Without wasting your time, Let’s start This Article to Solve This Error.

How VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib Error Occurs?

Today I get the following error VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib in python.

How To Solve VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib Error ?

  1. How To Solve VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib Error ?

    To Solve VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib Error Try install dlib using conda conda install -c conda-forge dlib

  2. VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib

    To Solve VSCode v1.35 – RuntimeError: CMake must be installed to build the following extensions: dlib Error Try install dlib using conda conda install -c conda-forge dlib

Solution 1

What works for is … After getting lots of Red Errors, I run following

  1. conda install -c conda-forge dlib
  2. pip install cmake
  3. pip install face_recognition

Even the error says me to reinstall VS Code for c++. but above sequential installation works.

Python version was 3.8

Solution 2

Try install dlib using conda conda install -c conda-forge dlib

Summery

It’s all About this issue. Hope all solution helped you a lot. Comment below Your thoughts and your queries. Also, Comment below which solution worked for you? Thank You.

Also, Read